Plone 2.0.5 on openSuSE 10.2 [x86-64] Binaries

We all know how good is Plone for building complex sites in an intuitive way. Perhaps not everyone knows that upgrading it can be a real nightmare… like a lot of software packages out there, but with the added complexity of the underlying world of Zope/Python/related libraries.

I have a web site build with Plone 2.0.5 that runs well, but I decided to upgrade my openSUSE from 10.1 to 10.2; to make a long story short, I hoped to upgrade to Plone 2.5.x, but I have no time to study how to do it, so I decided to run Plone 2.0.5. I downloaded Python 2.3.6 and Zope 2.7.9 and compiled it, then I run my old Plone instance with only small modifications to conf file and run scripts.

You can find it here.